Back to overview
Downtime
Verilocation API is down
Oct 12 at 07:48pm BST
Affected services
Portal
API
Resolved
Oct 19 at 01:38pm BST
Root cause has been identified and resolved
Affected services
Portal
API
Updated
Oct 19 at 01:14pm BST
We are investigating an issue which is preventing access to the Verilocation website
Affected services
Portal
API
Created
Oct 12 at 07:48pm BST
Verilocation API recovered.
Affected services