Back to overview
Degraded
Inbound data delays
Oct 13 at 09:12am BST
Affected services
API
Resolved
Oct 13 at 04:11pm BST
Mobile network provider has implemented a fix
Affected services
API
Created
Oct 13 at 09:12am BST
Inbound data delays causing delayed Gps updates for a subset of vehicles across the platform.
Affected services
API