Back to overview
Degraded
Inbound data from Dynafleet is not being processed.
Oct 25 at 09:30am BST
Affected services
API
Resolved
Oct 26 at 02:07pm BST
The fix has been deployed, tested and is fully functional again.
Affected services
API
Updated
Oct 26 at 11:31am BST
A fix has been found and is currently undergoing testing.
Affected services
API
Created
Oct 25 at 09:30am BST
Inbound data from an external feed from one of our fleets is currently not being processed.
Affected services
API