Back to overview
Degraded
Inbound data delays
Feb 08 at 09:30am GMT
Affected services
Tracking Data - Verilocation
Resolved
Feb 08 at 01:00pm GMT
Issue identified as internal message queue reaching capacity - resolved after adding additional resource and recreating Queue.
Affected services
Tracking Data - Verilocation
Created
Feb 08 at 09:30am GMT
Delays in processing data leading to delayed GPS positional updates for all resources on the portal.
Affected services
Tracking Data - Verilocation