Inbound data delays
Resolved
Apr 21 at 04:39pm BST
The root cause of the issue has been found and resolved by our hosting provider.
Devices migrated from Isotrak are now up to date.
Affected services
Tracking Data - Seven
Tracking Data - Isotrak
Updated
Apr 21 at 02:15pm BST
The root cause of the issue has been found and resolved by our hosting provider.
Devices migrated from Seven Telematics are now up to date.
Affected services
Tracking Data - Seven
Tracking Data - Isotrak
Created
Apr 21 at 09:02am BST
We are aware of an issue which is delaying tracking data into the system which is affecting the up to date display of GPS positional data for a small of subset of fleets in the Portal.
Affected services
Tracking Data - Seven
Tracking Data - Isotrak