Inbound data delays
Resolved
Aug 09 at 01:24pm BST
Our mobile network providers have identified the root cause of the issue and implemented a resolution. We are pleased to inform you that incoming data traffic has now returned to expected levels. We will continue to monitor the system and only send further updates if required. We apologize for any inconvenience the disruption may have caused you today.
Affected services
Mobile Network A
Updated
Aug 09 at 12:15pm BST
Our mobile network providers have identified the root cause of the issue and are actively working on implementing a resolution. We will continue to keep you informed with regular updates. Your understanding and patience are greatly appreciated.
Affected services
Mobile Network A
Updated
Aug 09 at 11:10am BST
Our mobile network providers are actively investigating this matter urgently. We will continue to keep you informed with regular updates on the progress. Thank you for your understanding and patience.
Affected services
Mobile Network A
Created
Aug 09 at 10:18am BST
We are aware of an issue which is currently affecting inbound data rates , we investigating and will provide further updates as this progresses.
Affected services
Mobile Network A