Back to overview
Degraded

Camera Connectivity Issues

Oct 24 at 12:13pm BST
Affected services
Tracking Data - Cameras
Cameras - Video Download

Resolved
Oct 24 at 12:16pm BST

We can confirm that the connectivity issues with our cameras have been successfully resolved. You should no longer experience cameras appearing offline, video and preview failures, or GPS delays.

We appreciate your patience and support. If you encounter any further issues, please don't hesitate to reach out to our dedicated support team.

Created
Oct 24 at 12:13pm BST

We are currently experiencing connectivity issues with a subset of our cameras. You may notice some cameras appearing offline, disruptions in video previews and downloads, and slight GPS delays. Our team is actively addressing this matter and working diligently to resolve it. We appreciate your patience as we work to restore full functionality.

Thank you for your understanding.