Back to overview
Degraded

Portal and API Degradation

Feb 11 at 08:10am GMT
Affected services
Portal
API
Tracking Data - Cameras

Resolved
Feb 11 at 10:10am GMT

The issue has been identified and resolved. Services are now operating normally. We apologise for any inconvenience caused.

Created
Feb 11 at 08:10am GMT

We are currently investigating an issue affecting our backend services. This may impact portal navigation, login and API integrations

We appreciate your patience as we work to resolve the issue and restore normal functionality.