Back to overview
Degraded

Video / Camera service degradation

Feb 11 at 12:50pm GMT
Affected services
Tracking Data - Cameras
Cameras - Video Download

Resolved
Feb 11 at 01:08pm GMT

Normal service has now been restored.

Created
Feb 11 at 12:50pm GMT

We are aware of ongoing issues with access to video footage. You may be unable to view or retrieve footage for some devices. We are investigating this issue as a matter of urgency and will provide updates here as soon as we have them.