Inbound Data Processing Delays
Resolved
Mar 06 at 05:04pm GMT
All systems are now operating as expected. Data processing delays have been fully resolved, and there are no backlogs. Telematics data is being processed in real time. Thank you for your patience.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras
Updated
Mar 06 at 04:31pm GMT
We have implemented optimizations to our data processing pipeline to accelerate recovery and expect to see significant improvements in the coming hours. Thank you for your patience.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras
Updated
Mar 06 at 03:12pm GMT
Following the allocation of additional resources to our data processing services, we have observed a substantial reduction in the data backlog. This being said, there is still more to process through. We will continue to monitor closely.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras
Updated
Mar 06 at 11:53am GMT
We are increasing the scale of our data processing services by double to help alleviate the data backlogging.
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras
Updated
Mar 06 at 09:31am GMT
We are currently investigating a reoccurrence of the issue which has happened over the past two days that is impacting inbound data rates. This may result in delayed data for a subset of vehicles.
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras
Updated
Mar 05 at 05:01pm GMT
Following a deployment to our backend data processing service earlier today, we have observed a notable improvement in performance. The data backlog is now being processed at a significantly faster rate than new data is being added. We will continue to monitor.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras
Updated
Mar 05 at 11:54am GMT
Our investigation is still ongoing, however a root cause has not been identified at this time. We'll continue to investigate this issue as a priority.
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras
Updated
Mar 05 at 09:13am GMT
We are currently investigating a reoccurrence of the issue which happened yesterday that is impacting inbound data rates. This may result in delayed data for a subset of vehicles.
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras
Updated
Mar 04 at 10:22pm GMT
We are now observing a return to normal inbound data levels. We will continue to monitor and provide further updates if necessary. Thank you for your patience and understanding.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras
Updated
Mar 04 at 04:15pm GMT
We are still actively investigating this issue and are committed to finding a resolution. We appreciate your patience and apologise for the delay in providing a recent update.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras
Updated
Mar 04 at 11:55am GMT
We have detected an issue within our Microsoft Azure infrastructure and have urgently escalated it to their support team.
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras
Created
Mar 04 at 10:27am GMT
We are currently investigating an issue impacting inbound data rates, which may result in delayed data for a subset of vehicles.
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras