Back to overview
Degraded
Mobile Network Degradation
Mar 07 at 01:10pm GMT
Affected services
Mobile Network A
Resolved
Mar 07 at 02:52pm GMT
We are now observing a return to normal inbound data levels. We will continue to monitor and provide further updates if necessary. Thank you for your patience and understanding.
Affected services
Created
Mar 07 at 01:10pm GMT
We have identified a decrease in inbound traffic from one of our mobile network providers, which is expected to cause delays in GPS updates for a subset of resources within the portal. We have initiated investigations to identify the underlying issue.
Affected services