Back to overview
Degraded

Portal and API Degradation

Mar 19 at 09:55am GMT
Affected services
Portal
API

Resolved
Mar 19 at 10:25am GMT

The issue has been identified and resolved. Services are now operating normally.

We recommend clearing your browser cache and restarting your browser.

We apologise for any inconvenience caused.

Created
Mar 19 at 09:55am GMT

We are currently investigating an issue affecting our backend services. This may impact portal navigation, login and API integrations

We appreciate your patience as we work to resolve the issue and restore normal functionality.