Portal and API Degradation
Resolved
Mar 25 at 03:33pm GMT
The issue has been identified and resolved. Services are now operating normally.
We recommend clearing your browser cache and restarting your browser.
We apologise for any inconvenience caused.
Affected services
Portal
API
Updated
Mar 25 at 01:58pm GMT
We are currently investigating a reoccurrence of an issue affecting our backend services. This may impact portal navigation, login and API integrations.
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
Portal
API
Updated
Mar 25 at 10:05am GMT
The issue has been identified and resolved. Services are now operating normally.
We recommend clearing your browser cache and restarting your browser.
We apologise for any inconvenience caused.
Affected services
Portal
API
Created
Mar 25 at 09:23am GMT
We are currently investigating an issue affecting our backend services. This may impact portal navigation, login and API integrations
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
Portal
API