Back to overview
Degraded
Portal and API Degradation
Apr 02 at 07:29am BST
Affected services
Portal
API
Resolved
Apr 02 at 11:29am BST
The issue has been resolved and services are now operating as expected. We recommend clearing your browser cache and restarting your browser.
We apologise for the inconvenience and appreciate your patience.
Affected services
Portal
API
Updated
Apr 02 at 10:12am BST
We are continuing to investigate this issue. We apologise for the inconvenience and appreciate your patience.
Affected services
Portal
API
Created
Apr 02 at 07:29am BST
We are currently investigating an issue affecting our backend services. This may impact portal navigation, login and API integrations
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
Portal
API