Back to overview
Degraded

Inbound Data Processing Delays

Apr 28 at 08:11am BST
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak

Resolved
Apr 28 at 05:40pm BST

All systems are now operating as expected. Data processing delays have been fully resolved and there are no backlogs. Thank you for your patience.

Updated
Apr 28 at 10:32am BST

We have identified and resolved the root cause of the issue. We are currently processing a backlog of messages and once enough time has passed to generate further statistics, we will be able to provide an estimate on when we expect the backlog to clear.

We apologise for the inconvenience and appreciate your patience.

Updated
Apr 28 at 09:34am BST

We are continuing to investigate this issue and working to identify the root cause. We apologise for the inconvenience and appreciate your patience.

Created
Apr 28 at 08:11am BST

We are currently investigating an issue impacting inbound data processing which may result in delayed data for a subset of vehicles.

We appreciate your patience as we work to resolve the issue and restore normal functionality.