Back to overview
Degraded

Camera footage unavailable

Jul 02 at 01:05pm BST
Affected services
Cameras - Video Download

Resolved
Jul 02 at 04:40pm BST

We have resolved the underlying issue which caused the problem with camera footage. The majority of footage has been reuploaded and is available again in the portal.

We will continue to monitor as the rest of the data makes it way into the system.

Updated
Jul 02 at 02:38pm BST

We continue to work on this issue, and strides have been made to restore normal service. Affected video events have been retriggered, and are being reuploaded into the system.

Created
Jul 02 at 01:05pm BST

We are aware of an ongoing incident affecting some cameras, rendering users unable to view footage associated with some video events.

We are investigating this as a high priority and will provide a further update shortly.