Cloudflare Outage
Resolved
Nov 18 at 03:11pm GMT
Cloudflare has implemented a fix and believe that the issue is resolved. We have conducted additional checks across the platform and all systems are operating normally. Thank you for your patience and understanding.
Affected services
Updated
Nov 18 at 02:18pm GMT
Cloudflare are continuing to work on restoring service.
Affected services
Updated
Nov 18 at 01:14pm GMT
Cloudflare have identified the issue and are implementing a fix.
Affected services
Created
Nov 18 at 11:35am GMT
We are aware with an ongoing issue with Cloudflare that is currently affecting the availability of the Verilocation platform. We will continue to monitor and provide further updates as necessary. Thank you for your patience and understanding.
Affected services