Camera Connectivity
Resolved
Nov 27 at 11:00pm GMT
The issue has now been fully resolved. Data transmission and live camera statuses have returned to normal operation.
Thank you for your patience and understanding while we worked with our supplier to restore service.
Affected services
Updated
Nov 27 at 08:37pm GMT
We have worked with our supplier to implement a workaround and are now seeing a gradual improvement in data flow from affected devices.
We will continue to monitor the situation closely and provide further updates if required.
Thank you for your patience and understanding.
Affected services
Updated
Nov 27 at 03:52pm GMT
Our supplier’s engineering team is actively working on the issue. We are in close contact with them and will provide further updates as soon as they are available.
Affected services
Updated
Nov 27 at 02:44pm GMT
We are continuing to work closely with our supplier toward a full resolution.
Thank you for your patience.
Affected services
Updated
Nov 27 at 12:45pm GMT
We have raised an issue with our supplier and are working closely with them towards a resolution.
Thank you for your patience.
Affected services
Created
Nov 27 at 11:29am GMT
We are currently seeing a reduction in traffic from a subset of camera devices. This may result in delays in data transmission and updates appearing on the portal.
Our team is investigating and will provide further updates as necessary.
Thank you for your patience and understanding.
Affected services