Camera-only Tracking Delays
Resolved
Mar 06 at 03:14pm GMT
The earlier delays affecting data processing for some devices have now been resolved. All systems are operating normally, and data is being processed in real time. Offline devices backfill data immediately upon reconnecting. We will continue to monitor performance closely. Thank you for your patience and understanding.
Affected services
Created
Mar 06 at 04:34am GMT
We are currently experiencing an issue with our supplier which is causing delays in GPS data for vehicles using camera‑only tracking. As a result, location updates may appear later than expected in the portal.
Our supplier has been notified and our team is actively investigating. We will share further updates as soon as they are available.
Thank you for your patience and understanding.
Affected services