Back to overview
Degraded
Camera Tracking and Event Time Issue
Apr 22, 2026 at 9:01am UTC
Affected services
Tracking Data - Cameras
Cameras - Video Download
Resolved
Apr 22, 2026 at 6:08pm UTC
This issue has been resolved and camera events and tracking times are displaying correctly. Thank you for your patience and understanding.
Affected services
Created
Apr 22, 2026 at 9:01am UTC
We are currently experiencing an issue with one of our suppliers that is causing camera events and camera-only tracking to display 1–2 hours ahead of the actual time.
Our supplier has been notified and our team is actively investigating. We will share further updates as soon as they are available.
Thank you for your patience and understanding.
Affected services