Camera Footage Download Issue
Resolved
Apr 29, 2026 at 10:30am UTC
The earlier issue affecting camera downloads has now been resolved. All systems are operating normally, and data is being processed in real time. Offline devices backfill data immediately upon reconnecting. We will continue to monitor performance closely. Thank you for your patience and understanding.
Affected services
Updated
Apr 28, 2026 at 12:42pm UTC
Our supplier has identified the root cause and is urgently working on a patch to resolve the issue.
Thank you for your patience and understanding.
Affected services
Created
Apr 28, 2026 at 10:50am UTC
We are currently experiencing an issue with our supplier which is causing issues with downloading footage from cameras.
Our supplier has been notified and our team is actively investigating. We will share further updates as soon as they are available.
Thank you for your patience and understanding.
Affected services