Mobile Network degraded service
Resolved
May 26 at 11:30am BST
Our mobile network provider has confirmed that the impairment to service has now been resolved. We can confirm we are now seeing a return to expected levels of data flow.
Affected services
Mobile Network A
Updated
May 26 at 10:16am BST
Our mobile network provider continues to investigate, we can report that we are seeing an uptick in data flow. Regular updates will continue to be provided.
Affected services
Mobile Network A
Updated
May 26 at 09:06am BST
Our mobile network provider is urgently investigating this issue. Further updates to follow.
Affected services
Mobile Network A
Updated
May 26 at 08:44am BST
One of our Mobile Network providers currently has degraded service, impacting inbound data. This will lead to delays in GPS positional updates for a subset of devices.
Affected services
Mobile Network A
Updated
May 26 at 07:39am BST
Data flow from our mobile network provider has now been restored.
Affected services
Mobile Network A
Created
May 26 at 07:13am BST
One of our Mobile Network providers currently has degraded service, impacting inbound data . This will lead to delays in GPS positional updates for a subset of devices.
Affected services
Mobile Network A