Back to overview
Degraded

Mobile Network degraded service

May 27 at 08:44am BST
Affected services
Mobile Network A

Resolved
May 27 at 10:13am BST

Our Mobile network provider has deployed a fix and we can confirm we are seeing normal levels of data coming in for processing this issue is now set to resolved. We will continue to monitor.

Updated
May 27 at 10:01am BST

We are now seeing an increase in data coming in from our Mobile Network provider, we will continue to monitor and provide further updates as this improves.

Updated
May 27 at 09:42am BST

Our Mobile Network provider teams are urgently investigating the degraded service issue, that is impacting inbound data . We continue to see delays in GPS positional updates for a subset of devices on the Portal.

Created
May 27 at 08:44am BST

One of our Mobile Network providers currently has degraded service, this is impacting inbound data . And will lead to delays in GPS positional updates for a subset of devices on the Portal.