Mobile Network Provider Degraded Service
Resolved
Jun 01 at 06:05pm BST
Our Mobile Network Provider has deployed a fix and we can confirm we are seeing normal levels of data processing. This issue is now resolved. We will continue to monitor.
Affected services
Mobile Network B
Updated
Jun 01 at 05:35pm BST
We are now seeing an increase in data coming in from our Mobile Network Provider. We will continue to monitor and provide further updates as this improves.
Affected services
Mobile Network B
Updated
Jun 01 at 04:36pm BST
Our Mobile Network Provider are urgently investigating the degraded service issue which is impacting inbound data. We continue to see delays in GPS positional updates for a subset of devices.
Affected services
Mobile Network B
Created
Jun 01 at 11:00am BST
One of our Mobile Network Providers currently has degraded service which is impacting inbound data. This may lead to delays in GPS positional updates for a subset of devices.
Affected services
Mobile Network B