Back to overview
Degraded
Inbound data delays
Jun 20 at 09:15am BST
Affected services
Mobile Network C
Resolved
Jun 20 at 12:45pm BST
This issue has now been resolved by our vendor and we can see normal levels of traffic comming in. We will continue to monitor and only send further updates if required.
Affected services
Mobile Network C
Updated
Jun 20 at 10:33am BST
Our vendors are continuing to work urgently on the suspected root cause. Further updates will follow as this progresses.
Affected services
Mobile Network C
Created
Jun 20 at 09:15am BST
We are aware an issue at one of our mobile network providers which is currently affecting a subset resources. As a result there are some delays for GPS positional updates displayed in the portal.
Affected services
Mobile Network C