Back to overview
Degraded
Inbound data delays
Jun 22 at 08:56am BST
Affected services
Mobile Network B
Resolved
Jun 22 at 09:59am BST
We have now seen a recovery in the inbound data traffic and a return to normal service levels. This alert is now set at resolved.
Affected services
Mobile Network B
Created
Jun 22 at 08:56am BST
We have detected a drop in inbound traffic from one of our mobile network providers, this will likley affect a subset of resources with delayed GPS updates in the portal.
Affected services
Mobile Network B