Performance degradation on the VL platform
Resolved
Jul 05 at 11:52am BST
We continue to see the return to normal service levels, this issue is now set at resolved. We will continue to monitor and only provide a further notification if required.
Affected services
Portal
Tracking Data - Verilocation
Updated
Jul 05 at 11:35am BST
We have put in place a resolution and we are now seeing normal performance levels return, any GPS positional delays will now reduce as the system catches up.
Affected services
Portal
Tracking Data - Verilocation
Created
Jul 05 at 11:26am BST
We are investigating an issue which is currently affecting data processing in the Portal. Further updates will be provided as the this progresses.
Affected services
Portal
Tracking Data - Verilocation