Back to overview
Degraded
Email Alerting
May 31 at 09:16am BST
Affected services
Email Alerting
Resolved
May 31 at 09:50am BST
Our team and our partners have resolved the problem and email alerting is now performing as expected. We apologise for any inconvenience.
Affected services
Email Alerting
Created
May 31 at 09:16am BST
We are currently experiencing issues with our email alerting system resulting in emails not reaching their destination. Our team is working with our partners to resolve the problem. We apologize for any inconvenience and appreciate your patience.
Affected services
Email Alerting