Back to overview
Degraded

Performance degradation on the VL platform (Camera Tracking).

Jun 03 at 01:54pm BST
Affected services
Tracking Data - Cameras

Resolved
Jun 03 at 07:29pm BST

Data backfill has now been mostly completed, with the exception of a few outliers that are still being processed. Normal service levels have been resumed. We sincerely apologize for the impact on your business today. We will continue to monitor the situation and will provide further updates only if necessary. many thanks for your patience the team at Addsecure.

Updated
Jun 03 at 06:29pm BST

We are pleased to report that data backfill for the affected devices is steadily decreasing. We will continue to monitor the situation until normal service is fully resumed.

Updated
Jun 03 at 05:02pm BST

We continue to observe data backfill for the affected devices and currently estimate that normal service will be resumed within the next three hours. Further updates will be provided as this progresses. We apologize for the inconvenience this has caused today.

Updated
Jun 03 at 04:03pm BST

A fix has been implemented to resolve this issue, and we are now seeing data backfilling for the affected devices. We will continue to monitor the situation and provide further updates as we restore normal service levels.

Updated
Jun 03 at 03:03pm BST

We continue to work urgently on this issue affecting a subset of camera tracking devices. Regular updates will be provided to keep you informed. We understand the importance of this service and sincerely apologize for the impact on your business.

Created
Jun 03 at 01:54pm BST

We are aware of an issue affecting a subset of roadview cameras on some fleets, resulting in tracking data being delayed by approximately four hours. Our teams are working urgently to resolve this issue, and we will provide regular updates on our progress.