Back to overview
Degraded

Intermittent issues logging into the VL platform

Jun 17 at 02:15pm BST
Affected services
Portal
API

Resolved
Jun 17 at 03:50pm BST

The fix has now been deployed, and service levels are stable. We are actively monitoring performance and will provide further notifications if necessary.

Updated
Jun 17 at 03:06pm BST

An emergency fix has been created and tested, and is currently being deployed to our live environment. Further updates will be provided shortly.

Created
Jun 17 at 02:15pm BST

We are currently aware of an issue which is affecting page loading times and login capabilities. Our teams are urgently addressing this matter. Further updates will be provided as we make progress.