Back to overview
Degraded
Intermittent Log in issues
Jul 16 at 03:13pm BST
Affected services
Portal
API
Resolved
Jul 16 at 03:22pm BST
We have identified and resolved the issue which was affecting the portal and normal service has been resumed.
Affected services
Portal
API
Created
Jul 16 at 03:13pm BST
We are currently aware of an issue which is affecting page loading times and login capabilities for some users. Our teams are urgently addressing this matter. Further updates will be provided as we make progress.
Affected services
Portal
API