Back to overview
Degraded
Intermittent login issues
Nov 08 at 10:57am GMT
Affected services
Portal
Public API
Resolved
Nov 08 at 11:37am GMT
We have identified an issue with one of our web servers which resulted in abnormal behaviour and have taken action to rectify the issue.
Affected services
Created
Nov 08 at 10:57am GMT
We are currently aware of an issue which is affecting page loading times and login capabilities for some users. Our teams are urgently addressing this matter. Further updates will be provided as we make progress.
Affected services