Back to overview
Degraded

API Issues

Nov 26 at 02:07pm GMT
Affected services
API

Resolved
Nov 26 at 02:26pm GMT

We have identified and resolved the issue, services should now be back to normal.

We apologise for the inconvenience

Created
Nov 26 at 02:07pm GMT

We are currently investigating an issue affecting our backend services. This may impact portal navigation, login and API integrations

We appreciate your patience as we work to resolve the issue and restore normal functionality.