Back to overview
Degraded

Mobile Network Service Issues

Nov 28 at 07:17pm GMT
Affected services
Mobile Network A

Resolved
Nov 28 at 09:17pm GMT

Our partner has confirmed that the mobile network issue has been resolved. Devices on this network should now reconnect and resume transmitting data as expected. Thank you for your patience and understanding.

Created
Nov 28 at 07:17pm GMT

Our partner has alerted us to a potential issue with mobile network services, which they are actively troubleshooting and working to resolve.

Devices on this network may temporarily fail to connect or transmit data. Rest assured, no data will be lost, as it is securely stored locally on the devices until the network is restored.