Back to overview
Degraded

Mobile network service issues

Jan 09 at 03:15pm GMT
Affected services
Mobile Network A
Mobile Network B
Mobile Network C

Resolved
Jan 09 at 08:43pm GMT

We are now observing a return to normal inbound data levels. Our partner has confirmed that the issue has been resolved. Nevertheless, we will continue to monitor the situation and provide further updates if necessary.

Created
Jan 09 at 03:15pm GMT

We have been alerted to an issue with one of our mobile network service providers. Investigations are currently underway.

Devices on this network may temporarily fail to connect or transmit data. Rest assured, no data will be lost, as it is securely stored locally on the devices until the network is restored.