Video event download failures
Resolved
Aug 07 at 02:58pm BST
Our fix has been successful, leading to new video events downloading correctly. The majority of the backlog has now been processed, and we continue to process additional records in the background.
Affected services
Cameras - Video Download
Updated
Aug 07 at 10:56am BST
We have applied a fix and have since begun processing a backlog of video event related downloads.
We will provide a further update once the backlog has been fully processed.
Affected services
Cameras - Video Download
Created
Aug 06 at 09:40am BST
We are aware of an ongoing incident affecting the download of video events for some cameras.
We are investigating this as a high priority, and will provide a further update shortly.
Affected services
Cameras - Video Download