Back to overview
Degraded

Data Delays

Oct 29 at 09:37am GMT
Affected services
Tracking Data - Verilocation
Tracking Data - Seven
Tracking Data - Isotrak
Tracking Data - Cameras

Resolved
Oct 29 at 12:00pm GMT

The earlier delays affecting data processing for some devices have now been fully resolved. All systems are operating normally, and data is being processed in real time. Offline devices backfill data immediately upon reconnecting. We will continue to monitor performance closely. Thank you for your patience and understanding.

Created
Oct 29 at 09:37am GMT

We are currently investigating an issue causing data delays for some devices. Our team is actively working to identify the root cause and restore normal processing as quickly as possible. We’ll provide further updates as soon as we have more information. Thank you for your patience.