Back to overview
Degraded
Portal and API Degradation
Dec 05 at 09:09am GMT
Affected services
Portal
API
Reports
Cameras - Video Download
DigiTacho
Resolved
Dec 05 at 09:20am GMT
Cloudflare have said they had issues with their APIs. This caused the degradation to our services. Cloudflare have now confirmed the issue been resolved.
https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
We will continue to monitor, but no further impact is expected.
Thank you for your patience throughout this incident.
Affected services
Created
Dec 05 at 09:09am GMT
We are currently investigating an issue affecting access to the portal and API.
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services