Back to overview
Degraded

Camera-only Tracking Delays

Feb 26 at 11:21am GMT
Affected services
Tracking Data - Cameras

Resolved
Feb 27 at 11:20am GMT

The earlier delays affecting data processing for some devices have now been resolved. All systems are operating normally, and data is being processed in real time. Offline devices backfill data immediately upon reconnecting. We will continue to monitor performance closely. Thank you for your patience and understanding.

Updated
Feb 27 at 10:23am GMT

We are currently experiencing a repeat issue with our supplier which is causing delays in GPS data for vehicles using camera‑only tracking. As a result, location updates may appear later than expected in the portal.

We will continue to work with our supplier to resolve the issue and will share further updates as soon as they are available.

Thank you for your patience and understanding.

Updated
Feb 26 at 09:00pm GMT

The earlier delays affecting data processing for some devices have now been fully resolved. All systems are operating normally, and data is being processed in real time. Offline devices backfill data immediately upon reconnecting. We will continue to monitor performance closely. Thank you for your patience and understanding.

Created
Feb 26 at 11:21am GMT

We are currently experiencing an issue with our supplier which is causing delays in GPS data for vehicles using camera‑only tracking. As a result, location updates may appear later than expected in the portal.

Our supplier has been notified and our team is actively investigating. We will share further updates as soon as they are available.

Thank you for your patience and understanding.