Back to overview
Degraded
Camera GPS Delays
Mar 25, 2026 at 9:10am UTC
Affected services
Tracking Data - Cameras
Resolved
Mar 25, 2026 at 1:14pm UTC
All device data should now be up to date
Thank you for your understanding
Affected services
Created
Mar 25, 2026 at 9:10am UTC
We have identified an issue with a subset of camera devices that would result in delayed gps events. We have since resolved the issue and devices are currently backfilling their data.
We will monitor the situation and provide updates.
Thank you for your patience and understanding.
Affected services